WP 2.1.1 – In Case Anyone was Worried

A couple of weeks ago, WordPress released an official minor update from version 2.1 to 2.1.1; as it turns out, a brilliant cracker had inserted a security exploit in the file, so anyone who upgraded their WordPress site installed the crack as well. WordPress has since released a fix for the cracked upgrade, 2.1.2. In case any of you are worried about the integrity of your identites/posts/comments etc. don’t worry, I didn’t upgrade to 2.1.1, so the exploit never got here. I always wait a while before installing upgrades or patches in case anything like this happens.